LOTUS NOTES TO OUTLOOK 2016

Help Me kNow™ Guide
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INBOX AND MAIL BASICS

This guide illustrates various differences between Lotus Notes and Outlook.

When composing an email with multiple recipients, Lotus Notes requires a comma separator between email addresses. In
Outlook, the separator required is a semi-colon (see image 1).

Inevitably, when working with email, a deleted email will need to be restored to the Inbox. The process for restoring emails
in Lotus Notes and Outlook is similar, but individual steps will vary.

To Micah Sapp; Jackie Binde[]

Image 1. Outlook email semi-colon separator

Restoring an email in Lotus Notes requires
you to navigate to the Trash folder. To restore
an email in Outlook, go to the Deleted Items
folder. Right-click the message and hover over
the Move option see image 2. From the menu of
folder options, choose the folder to move the
message to. The message will be restored to
the folder selected.

'.'.' To create New Folders in Outlook:
s
1. Right-click the folder name where the

new folder should be created

2. Click New Folder in the right-click
menu (see Image 3)

3. Type anew name for the folder

¥ Move » AARP
!)@ OneNote Customer solutions
o collected
‘¢ Ignore
Inbox

..@ Junk Y

Other Folder...

L
Image 2. Outlook restore an email

Folders are one of the best ways to keep saved messages organized.
In addition to the default folders that appear for the program, you can
create custom Folders to store messages for easy viewing and retrieval.

Inbox |
"= Open in New Window

-

Drafts
New Folder...

Sent ltenr

Image 3. Outlook new folder

OUT OF OFFICE/AUTO REPLIES

An Out of Office message can be configured

in the event that the email account will be
temporarily unmonitored. This allows you

to configure a custom, automatic reply for
incoming messages to inform senders that you
are away from the office.

Create an Out of Office message in
= Outlook:

1. Click File> Info> Automatic Replies

2. Click the Send Automatic Replies
radio button (see image 4)

3. Check the box for Only send during
this time range

Set your start and end dates and times

5. Type your reply message and click OK

Automatic Replies - Amy.Cooper@pchelps.us (
Automatic

@ Do not send automatic replies |

O Send automatic replies Rep 1es

Only send during this time range:

Start time: |Wed 8/30/2017 v

12:00 PM v

End time: |Thu 8/31/2017 v | [12:00 PM v

Automatically reply once for each sender with the following messages:
& Inside My Organization @ Outside My Organization (Off)
Segoe Ul Ik vIB I U A

1 will be out until Monday 10/17 with limited access to email. Please contact Janet for assistance in
my absence.

mage 4. Automatic Replies window
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S ET—H N G YQ U R S | G N AT U R E '.!.' To create a Signature in Outlook 2016:

. - . ) 1. Click the File tab and then click
Professional business email accounts usually have a signature that has Options on the left

the sender’s business information, such as their title and phone number, . - .
as well as various other contact methods to be included on every email 2 G R IO OIS e K Ol
: window and then click the Signatures

button (see Image 5)

Outlook Options
3. Click New and then enter your new

- Change the settings for messages you create and receive. Signature into the provided text box. If
you want to use your Notes signature,

General

Compose messages

Celendr 5 make sure to copy the signature from
Groups dj Change the editing settings for messages. Editor Options... ‘py g

o Notes to paste into the text box
People Compose messages in this format: |HTML M
Tasks /3: L] Always check spelling before sending Spelling and Autocorrect... Click Save
Search [¥] Ignore original message text in reply or forward 5. Confirm that your new Signature
Language . is now listed as the default for new
Advanced ‘ ‘/r Create or modify signatures for messages. Signatures... messages and Close the WindOW

Image 5. Outlook Options window

HANDLING MESSAGES

Lotus Notes and Outlook are both designed to handle email messaging but offer different capabilities for doing so. For
example, both programs have the ability to Reply to email messages but, when messages contain attachments, only Lotus
Notes can automatically include the original email attachment in the reply message. Outlook does not automatically include
the attachment, and requires that you manually re-attach the file in your reply. This is designed to help prevent attachments
from being repeated in message threads and taking up limited mailbox storage.

Another basic function available in both programs is filing sent messages _"‘. To file a sent message to a folder in
into folders. In Lotus Notes, the Send & File button will save a copy ‘. Outlook: 8
of the sent message in a folder. Outlook requires you to configure this ’

manually for each item that does not go to the default sent folder.

1. Inthe message window click the

Options tab
2. Inthe More Options group click Save
Message  Insert [EROISNISOSMM FormatText  Review Q) Tell me what you want to do Sent Items To
‘.ﬁﬁ] B coors- Eé- o) M@][ [ Request a Delivery Receipt Y Q :/(-_ 3. From the menu select the Folder
Themes @ :f:zs oo B pemisson USRVOND [ vecee [ DIZ:\IIae):y Rezi“r:tTo you would like to save a copy of the
Themes Show Fields Permission Tracking g Other Folder... message (see ’mage 6)

Note: Outlook will only save one copy of a sent message. If

v Use Default Folder you have Outlook configured to save to sent messages, and
From~ amy.cooper@pchelps.us B you use this option, the message will be in the folder you
select and will not also appear in Sent Items.

Image 6. Save Sent Items To option

-!- Torecall a Sent Message: Just as the steps to perform certain actions can change by program, so

1. From the Sent folder, open the can the available capabilities. One such feature available in Outlook is the
message you wish to recall ability to Recall a Message. If an email was prematurely sent, or sent to

2. Click Message> Actions> Recall This an incorrect recipient, you can attempt to recover the email before it has
Message (see Image 7) been read.

3. Select Delete unread copies of this
message or Delete unread copies and File VECESTMll  McAfee E-mail Scan @ Tell me what you want to do
replace with a new message e DX o] (L (L S Bt [wrocnz  Gromwom | Voo rues- S
Note: Please be aware of the following limitations: & unk- Delete Archive  Reply R:p‘a‘\y Forward Tl More - [-9Team Email v/ Done Move ?i i::n:‘f :ZE:’;"- Ul\r/‘lraer:
1. Messages can only be recalled from other Outlook users, Delete Respond Quick Steps = Edit Message 1
not external accounts -~ -

Amy Cooper Koa Hudgens « Recall This Message...

2. Messages can only be recalled if they have not been read AC Database functionality T Resend This Message...
3. The user from whom you are recalling must be using View in Browser
Outlook for Windows, and have Outlook open at the time |-" Other Actions ’
of recall Image 7. Recall This Message option

4. Recipients using Outlook Web Access, Outlook for Mac, or
a mobile device will not have their message recalled
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VIEW ALL ITEMS IN YOUR MAILBOX

Lotus Notes has a view titled All Documents, which displays all the messages in the mailbox, including messages from the
Inbox, Sent Items, and custom folders. To replicate this view in Outlook, you can create a Search Folder that provides the
same functionality.

Home Send / Receive View McAfee E-mail Scan @ Tell me what you want Mew 5earch Folder x
Copy Folder { | Al S Clean Up Folder - Select a Search Folder:
— D) Z
Move Folder At [>c Delete All . .
New New Search Rena Mark All Run Rules ~ Show All Mail sent directly to me 2
Folder = Folder Folder Delete Folder  a5Read Now Folders AtoZ & Recover Deleted Items Mail sent to public groups
New Actions Clean Up OIQBI\-II-II\Q Mail
Image 8. New Search Folder option . .
Categorized mail
o0, Large mail
" To create a “All Documents” Search Folder in Outlook: Old mail
e . . Mail with attachments
1. Click on the New Search Folder in the Folder tab (see image 8)
. Mail with specific words
2. Double-click Create a custom search folder (see image 9) Custom
3. Inthe Custom Search folder dialog box, enter the name as All > Create a custom Search Folder
Documents and click OK (see image 10) v

Note: Do not click Criteria as you do not want to set any criteria for this folder so it pulls in all email

messages. Customize Search Folder:

4. Click OK to exit the Custom Search Folder dialog, and click OK to
leave the search folder dialog

5. Inthe Navigation Pane on the left side of your Outlook account,
you should see a new folder called Search Folders, this is were the

All Documents search folder is located Cancel
6. Click the folder to see “All Documents” in the mailbox

Search mail in: | Michael. Weaver@vitalyst.com v

Image 9. Create a Custom Search Folder

Custom Search Folder X

5 Name: ‘

ORGANIZATION WITH FOLDERS

Folder contains.

By default, all folders in Lotus Notes are sorted alphabetically. In Mail from these folders will be included in this Search Folder:
Outlook, you can choose to sort folders alphabetically, although they are e mey e Browse...
not listed that way by default. Folders can also be re-ordered simply by

clicking and dragging them to the desired location. o Cancel
Image 10. Name the Custom Search Folder
Home Send / Receive View McAfee E-mail Scan Q Tell me what you want to do TEST
4 Amy ~—~ ~ 1 1
7\ x - 1 - .
Copy Folder F*W F‘;\ él . Clean Up Folder DE Open in New Window
Move Folder — > Delete All b Archiv
New New Search Rename Mark All Run Rules|  Show All | __| Show in  Vie Open File Location
Folder  Folder Folder Delete Folder ' asRead  Now |Folders AtoZ (& RecoverDeleted ltems  fFayorites  Se ~p
. E—— . ; b Inbox
New Actions Clean Up Favorites  Onlin = R n n
emove "Amy.Cooper@pchelps.us
RSS Feeds < Search Sent Items A |current Folder ~ T Amy ¢ ft X R Y. p @ P P |
aved attachment: All _Unread Mentions By Date - Newest | r% Dratts New Folder... I
Image11. Show All Folders - 3

. sl Manage All Site Mailboxes...
':':’ To sort folders in Outlook alphabetically: Delete Show in Favorites |
* 1. Right-click your mailbox name and select Sort Subfolders A to Z (see Clutte 4| Sort Subfolders A to Z ;
Image 11)
-OR- Junk B Account Properties... |
2. Select the Folder tab, and click Show All Folders A to Z (see image 12) Outbc & Folder Permissions .

w

b Conve [=] Data File Properties...

Image 12. Sort All Folders
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SAVE AS DRAFT

Outlook allows you to save drafts of messages that you are working on, it will automatically occur after you close the window
(see Image 13). In Outlook, there is only one location that draft messages can be saved and that is the Drafts folder. While you can
manually move messages from the Drafts folder, you will not be prompted to save them there.

g Vital Tip: Make sure to include the subject
for the message before saving to a draft
so you can easily identify it in the Drafts
folder later.

RECURRING MEETINGS
AND APPOINTMENTS

In Outlook recurring appointments and
meetings must follow a pattern, such as every
Friday, the 15th of every month, or every third
Tuesday.

In the Meeting or Appointment tab of an
event, click the Reccurence command to view

and apply available recurrence patterns e image
14).

Appointment Recurrence X
Appointment time
Starth | 1200 PM =
End: [12:30 BM1 v
Duratiorn: ::30 minutes v
Recurrence pattern
O Daily Recurevery |1 | week(s on:
®) Weekly [ sunday [ Manday [ Tuesday [Iwednesday
O Monthiy Thursday [ Friday [ saturday
O Yearly
Range of recurrence
Start  Thu 5/31/2018 |~| @Endby:  Thusz2018 ~

OEndaften 10 | OCCurrences

O Mo end date

Cancel Remove Recurrence

Image 14. Mailbox Cleanup options window

.'.’ To add a file attachment to an email:
s
1. In the message window, click Attach File

Choose a Recent file, or Browse This PC

Highlight the file you want to attach

AR

le

This Guide maZ [ 1 21 2 2 21 2 ) @ [ Rri&ion intended only for the use of the intended recipient. Reproduction or transmission of any kind is prohibited without written
permission. Vitalyst, LLC assumes no responsibility for errors or omissions or for any damages that result from the use of this Guide. ©2019 Vitalyst, LLC. All rights reserved.

Click OK to attach the file to the message

Microsoft Outlook X

5 We saved a draft of this message for you. Want to keep it?

Yes Mo Cancel

Image 13. Save as Draft prompt

READ RECEIPTS

Notes had the ability to request return notifications for when a recipient
opens or deletes a message. Outlook is a bit different.

In a message on the Options tab in the Tracking group, you can set
whether you want to receive a Delivery Receipt when the message hits
the recipients mailbox or a Read Receipt when the recipient reads the
MEeSSAagE (see Image 15).

A Delivery Receipt will be sent automatically to confirm the delivery of
the message. A Read Receipt will require the recipient to allow for it to
be sent back and there is not always a guarantee that you will receive one
from your colleague.

Tasks and Calendar events have their own separate method of responses
which are set independently.

- ]
Fﬁ Request a Delivery Receipt
Use Voting Request a Read Receipt
Buttons -

In the Insert File window, navigate to the file

For more information, visit us at www.vitalyst.com
Or call us at 855-300-5940
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