IT Help Center

System Status Browser Compatibility

Problems viewing video in Actuate courses using Internet Explorer.

Updated:

Problems viewing video in Actuate courses using Internet Explorer

 

The Problem: there have been numerous reports of people having difficulty displaying video content in Actuate courses while using Internet Explorer. When launching a course, only the top of the page is displayed, and the video content area is blank/black (see below).

 

 

What's causing it: There's a compatibility setting within Internet Explorer that forces it to disable certain newer functionality (that Actuate needs) so that it can better render web content that's based on older tools.

 

The easiest solution: Try a different browser. Chrome, Firefox and Safari all work without issues. If you don't have Chrome, you can find it at https://www.google.com/chrome/ .

 

The next easiest solution: Make sure you're running at least version 8 of Internet Explorer. You should be running version 11 at this point.

 

Still having trouble?   If you don't have access to a different browser, you can try turning your Compatibility Mode off while using Actuate.

 

  • Open Tools

  • Open Compatibility View Settings

  • Make sure litmos.com is not included in the list "Websites you've added to Compatibility View"
  • Click Close - the page will reload with its new settings. 
  • Reminder: Regardless of what browser you're using, you can get to your Okta home screen at https://1smc.okta.com. Simply log in with your network credentials
Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk